blob: d46a7abddaa2d3561661a43b81a1b4cf4bfbb5da [file] [log] [blame]
Duke Du4726abc2019-03-25 17:13:18 +08001SUMMARY = "gsj IPMI to DBus Inventory mapping."
2PR = "r1"
3LICENSE = "Apache-2.0"
Brad Bishop170929b2019-09-13 13:04:22 -04004LIC_FILES_CHKSUM = "file://${COREBASE}/meta/files/common-licenses/Apache-2.0;md5=89aea4e17d99a7cacdbeed46a0096b10"
Duke Du4726abc2019-03-25 17:13:18 +08005
6inherit native
7inherit phosphor-ipmi-fru
8
9SRC_URI += "file://config.yaml"
10
11PROVIDES += "virtual/phosphor-ipmi-fru-inventory"
12
13S = "${WORKDIR}"
14
15do_install() {
16 DEST=${D}${config_datadir}
17 install -d ${DEST}
18 install config.yaml ${DEST}
19}