blob: 2416ef93263900be3d2ab85855d9448c9f2854e4 [file] [log] [blame]
Tim Leeae01a462020-06-18 10:28:18 +08001SUMMARY = "Iptable Save"
2DESCRIPTION = "Save iptable rules"
3PR = "r1"
4LICENSE = "Apache-2.0"
5LIC_FILES_CHKSUM = "file://${COREBASE}/meta/files/common-licenses/Apache-2.0;md5=89aea4e17d99a7cacdbeed46a0096b10"
6
7inherit allarch systemd
8
9SRC_URI = "file://phosphor-save-iptable-rules.service"
10SYSTEMD_SERVICE_${PN} = "phosphor-save-iptable-rules.service"
11
12S = "${WORKDIR}"
13do_install() {
14 install -d ${D}${systemd_unitdir}/system/
15 install -m 0644 ${WORKDIR}/phosphor-save-iptable-rules.service \
16 ${D}${systemd_unitdir}/system
17}