blob: 37b0fe212e6d6bd7de101a8c0de6af8a070d3082 [file] [log] [blame]
SUMMARY = "Phosphor LED Group Management for Barreleye"
PR = "r1"
inherit native
inherit obmc-phosphor-utils
inherit obmc-phosphor-license
PROVIDES += "virtual/phosphor-led-manager-config-native"
SRC_URI += "file://led.yaml"
S = "${WORKDIR}"
# Copies example led layout yaml file
do_install() {
SRC=${S}
DEST=${D}${datadir}/phosphor-led-manager
install -D ${SRC}/led.yaml ${DEST}/led.yaml
}