blob: daf5d18221bfa54f84e7f9a3e37aad561ea25946 [file] [log] [blame]
Vishwanatha Subbanna52bf9e82017-02-13 15:57:36 +05301SUMMARY = "Phosphor LED Group Management for Barreleye"
2PR = "r1"
3
4inherit native
Vishwanatha Subbanna52bf9e82017-02-13 15:57:36 +05305inherit obmc-phosphor-license
6
7PROVIDES += "virtual/phosphor-led-manager-config-native"
8
9SRC_URI += "file://led.yaml"
10S = "${WORKDIR}"
11
12# Copies example led layout yaml file
13do_install() {
14 SRC=${S}
15 DEST=${D}${datadir}/phosphor-led-manager
16 install -D ${SRC}/led.yaml ${DEST}/led.yaml
17}