blob: 0297b8b1b0529ca29eddb482c555e0900f8a53db [file] [log] [blame]
Patrick Venture36ad3da2017-05-09 10:04:13 -07001SUMMARY = "FRU properties config for ipmi-fru-parser"
2PR = "r1"
3
4inherit native
5inherit obmc-phosphor-license
6inherit phosphor-ipmi-fru
7
8SRC_URI += "file://extra-properties.yaml"
9
10PROVIDES += "virtual/phosphor-ipmi-fru-properties"
11
12S = "${WORKDIR}"
13
14do_install() {
15 # TODO: install this to inventory_datadir
16 # after ipmi-fru-parser untangles the host
17 # firmware config from the machine inventory.
18 DEST=${D}${properties_datadir}
19
20 install -d ${DEST}
21 install extra-properties.yaml ${DEST}/.
22}
23