blob: 1831e59a946e619a6f8c7ac2e5ae1d805c7c1bf8 [file] [log] [blame]
SUMMARY = "F0B IPMI to DBus Inventory mapping."
PR = "r1"
LICENSE = "Apache-2.0"
LIC_FILES_CHKSUM = "file://${QUANTABASE}/COPYING.apache-2.0;md5=34400b68072d710fecd0a2940a0d1658"
inherit native
inherit phosphor-ipmi-fru
SRC_URI += "file://config.yaml"
PROVIDES += "virtual/phosphor-ipmi-fru-inventory"
S = "${WORKDIR}"
do_install() {
DEST=${D}${config_datadir}
install -d ${DEST}
install config.yaml ${DEST}
}