blob: edd8364c0b38fd9af63671dcdd887a749f040987 [file] [log] [blame]
SUMMARY = "F0B IPMI to DBus Inventory mapping."
PR = "r1"
LICENSE = "Apache-2.0"
LIC_FILES_CHKSUM = "file://${COREBASE}/meta/files/common-licenses/Apache-2.0;md5=89aea4e17d99a7cacdbeed46a0096b10"
inherit native
inherit phosphor-ipmi-fru
SRC_URI += "file://config.yaml"
PROVIDES += "virtual/phosphor-ipmi-fru-inventory"
S = "${WORKDIR}"
do_install() {
DEST=${D}${config_datadir}
install -d ${DEST}
install config.yaml ${DEST}
}