Gitiles
Code Review
Sign In
gerrit.openbmc.org
/
openbmc
/
openbmc
/
0ee690fcb712718ca7ad179ec1a29a9803c80ed6
/
.
/
poky
/
meta
/
classes
/
setuptools3.bbclass
blob: de6dd9440c66d7e23a69fa2b7aadbd05cc42689f [
file
] [
log
] [
blame
]
inherit distutils3
DEPENDS
+=
"python3-setuptools-native"
DISTUTILS_INSTALL_ARGS
=
"--root=${D} \
--prefix=${prefix} \
--install-lib=${PYTHON_SITEPACKAGES_DIR} \
--install-data=${datadir}"