blob: daf5d18221bfa54f84e7f9a3e37aad561ea25946 [file] [log] [blame]
SUMMARY = "Phosphor LED Group Management for Barreleye"
PR = "r1"
inherit native
inherit obmc-phosphor-license
PROVIDES += "virtual/phosphor-led-manager-config-native"
SRC_URI += "file://led.yaml"
S = "${WORKDIR}"
# Copies example led layout yaml file
do_install() {
SRC=${S}
DEST=${D}${datadir}/phosphor-led-manager
install -D ${SRC}/led.yaml ${DEST}/led.yaml
}