blob: bd0a8eea407766096510e18840afdb95d858b830 [file] [log] [blame]
SUMMARY = "Hostboot hostfw inventory map for phosphor-ipmi-fru"
PR = "r1"
LICENSE = "Apache-2.0"
LIC_FILES_CHKSUM = "file://${COREBASE}/meta/files/common-licenses/Apache-2.0;md5=89aea4e17d99a7cacdbeed46a0096b10"
inherit native
inherit phosphor-ipmi-fru
SRC_URI += "file://config.yaml"
PROVIDES += "virtual/phosphor-ipmi-fru-hostfw-config"
S = "${WORKDIR}"
do_install() {
DEST=${D}${hostfw_datadir}
install -d ${DEST}
install config.yaml ${DEST}
}