blob: 4dd34b1c828f0e6077f8ab2e10cd0e20bf9af307 [file] [log] [blame]
# Copyright (C) 2012 Khem Raj <raj.khem@gmail.com>
# Released under the MIT license (see COPYING.MIT for the terms)
require kmod.inc
DEPENDS += "zlib-native"
inherit native
do_install:append (){
for tool in depmod insmod lsmod modinfo modprobe rmmod
do
ln -s kmod ${D}${bindir}/$tool
done
}