| SUMMARY = "Multidicts are useful for working with HTTP headers, URL query args etc." |
| HOMEPAGE = "https://github.com/aio-libs/multidict/" |
| |
| LICENSE = "Apache-2.0" |
| LIC_FILES_CHKSUM = "file://LICENSE;md5=84c63e2bcd84e619d249af5181e2147f" |
| |
| SRC_URI[sha256sum] = "5ff3bd75f38e4c43f1f470f2df7a4d430b821c4ce22be384e1459cb57d6bb013" |
| |
| inherit pypi setuptools3 ptest |
| |
| SRC_URI += " \ |
| file://run-ptest \ |
| " |
| |
| RDEPENDS:${PN}-ptest += " \ |
| ${PYTHON_PN}-pytest \ |
| " |
| |
| do_install_ptest() { |
| install -d ${D}${PTEST_PATH}/tests |
| cp -rf ${S}/tests/* ${D}${PTEST_PATH}/tests/ |
| } |
| |
| BBCLASSEXTEND = "native nativesdk" |