blob: 5631ec493cb2530ac8c7f306d2fdd585b372a49d [file] [log] [blame]
SUMMARY = "Thermal policy configuration for meta-witherspoon machines"
PR = "r1"
LICENSE = "Apache-2.0"
LIC_FILES_CHKSUM = "file://${IBMBASE}/COPYING.apache-2.0;md5=34400b68072d710fecd0a2940a0d1658"
inherit allarch
inherit phosphor-dbus-monitor
FILESEXTRAPATHS_prepend := "${THISDIR}/${BPN}:"
SRC_URI = "file://thermal-policy.yaml"
do_install() {
install -D ${WORKDIR}/thermal-policy.yaml ${D}${config_dir}/thermal-policy.yaml
}
FILES_${PN} += "${config_dir}/thermal-policy.yaml"