blob: 56375a47b7756d26f0f1d54f102982da5f408c29 [file] [log] [blame]
SUMMARY = "Configuration script to export target rootfs filesystem"
DESCRIPTION = "Enables NFS access from any host to the entire filesystem (for development purposes)."
LICENSE = "MIT"
LIC_FILES_CHKSUM = "file://${COREBASE}/meta/COPYING.MIT;md5=3da9cfbcb788c80a0384361b4de20420"
PR = "r1"
SRC_URI = "file://exports"
S = "${WORKDIR}"
do_install() {
install -d ${D}${sysconfdir}
install -m 0644 exports ${D}${sysconfdir}/
}
RDEPENDS_${PN} = "packagegroup-core-nfs-server"