blob: 746e961cfa16a3d1eeaf7b3a9f53e6831127df3a [file] [log] [blame]
SUMMARY = "Inspur FP5280G2 Inventory config for openpower-vpd-parser"
PR = "r1"
LICENSE = "Apache-2.0"
LIC_FILES_CHKSUM = "file://${COREBASE}/meta/files/common-licenses/Apache-2.0;md5=89aea4e17d99a7cacdbeed46a0096b10"
inherit openpower-fru-vpd
inherit native
SRC_URI += "file://inventory"
PROVIDES += "virtual/openpower-fru-inventory"
S = "${WORKDIR}"
do_install() {
DEST=${D}${inventory_datadir_native}
install -d ${DEST}
install inventory ${DEST}
}