blob: 7362c792fe1c2cba4f2ae3126a8f3c8e9c8f1126 [file] [log] [blame]
SUMMARY = "Generated callout information for phosphor-logging"
PR = "r1"
LICENSE = "Apache-2.0"
LIC_FILES_CHKSUM = "file://${COREBASE}/meta/files/common-licenses/Apache-2.0;md5=89aea4e17d99a7cacdbeed46a0096b10"
inherit native
inherit phosphor-logging
SRC_URI += "file://callouts.yaml"
PROVIDES += "virtual/phosphor-logging-callouts"
S = "${WORKDIR}"
do_install() {
DEST=${D}${callouts_datadir}
install -d ${DEST}
install callouts.yaml ${DEST}
}