blob: 618aba4a67c5e034af99d2115af7787ba4990d82 [file] [log] [blame]
SUMMARY = "Library for Python 3.6+ to communicate with the Google Chromecast."
HOMEPAGE = "https://github.com/balloob/pychromecast"
LICENSE = "MIT"
LIC_FILES_CHKSUM = "file://LICENSE;md5=b1dbd4e85f47b389bdadee9c694669f5"
SRC_URI[sha256sum] = "08e61a8b54bd2119d3c9ab1ec0136d3d8563aa97e0a3b57841588b9be60c2676"
PYPI_PACKAGE = "PyChromecast"
inherit pypi setuptools3
RDEPENDS:${PN} += " \
${PYTHON_PN}-logging \
${PYTHON_PN}-zeroconf \
${PYTHON_PN}-json \
${PYTHON_PN}-requests \
${PYTHON_PN}-protobuf \
${PYTHON_PN}-compression \
${PYTHON_PN}-casttube \
"