blob: 2e183d888c6503225a83c6ef4d122be43b4812c2 [file] [log] [blame]
SUMMARY = "A small Python module for determining appropriate + platform-specific dirs, e.g. a user data dir."
LICENSE = "MIT"
LIC_FILES_CHKSUM = "file://LICENSE.txt;md5=31625363c45eb0c67c630a2f73e438e4"
SRC_URI += " \
file://run-ptest \
"
SRC_URI[md5sum] = "44c679904082a2133f5566c8a0d3ab42"
SRC_URI[sha256sum] = "9e5896d1372858f8dd3344faf4e5014d21849c756c8d5701f78f8a103b372d92"
inherit pypi setuptools3 ptest
RDEPENDS_${PN}-ptest += " \
${PYTHON_PN}-pytest \
"
do_install_ptest() {
install -d ${D}${PTEST_PATH}/test
cp -rf ${S}/test/* ${D}${PTEST_PATH}/test/
}