blob: 2300e041376ff784f50e4fd7e572d8f7b589dffd [file] [log] [blame]
SUMMARY = "Phosphor LED Group Management with example data"
PR = "r1"
inherit native
inherit obmc-phosphor-utils
require phosphor-led-manager.inc
S = "${WORKDIR}/git"
# Copies example led layout yaml file
do_install() {
SRC=${S}
DEST=${STAGING_DATADIR_NATIVE}/phosphor-led-manager
install -D ${SRC}/led.yaml ${DEST}/led.yaml
}