blob: fbdbab6dfb76e7b800383c9bff2c83d241b82c01 [file] [log] [blame]
SUMMARY = "Internationalised Domain Names in Applications"
HOMEPAGE = "https://github.com/kjd/idna"
LICENSE = "BSD-3-Clause & Python-2.0 & Unicode"
LIC_FILES_CHKSUM = "file://LICENSE.md;md5=239668a7c6066d9e0c5382e9c8c6c0e1"
SRC_URI[sha256sum] = "c5b02147e01ea9920e6b0a3f1f7bb833612d507592c837a6c49552768f4054e1"
inherit pypi setuptools3
# Remove bundled egg-info
do_compile_prepend() {
rm -rf ${S}/idna.egg-info
}
RDEPENDS_${PN}_class-target = "\
${PYTHON_PN}-codecs \
"
BBCLASSEXTEND = "native nativesdk"