blob: 2f3e457e388fe11b9eabf4d9dd366e2c4f1a0a69 [file] [log] [blame]
FILESEXTRAPATHS:append := "${THISDIR}/${PN}:"
RDEPENDS:${PN} = "bash"
SRC_URI += " \
file://ampere_fault_monitor.sh \
file://ampere_check_gpio_fault.sh \
"
do_install() {
install -d ${D}/${sbindir}
install -m 755 ${WORKDIR}/ampere_fault_monitor.sh ${D}/${sbindir}/
install -m 755 ${WORKDIR}/ampere_check_gpio_fault.sh ${D}/${sbindir}/
}