blob: c140c9be6e7421be706d37c0f6adc11e731e5742 [file] [log] [blame]
SUMMARY = "Phosphor OpenBMC BSP Example Application"
DESCRIPTION = "Phosphor OpenBMC QEMU BSP example implementation."
PR = "r1"
DBUS_SERVICES = " \
org.openbmc.examples.PythonService0 \
org.openbmc.examples.PythonService1 \
"
inherit obmc-phosphor-pydbus-service
client = "pyclient-sample"
SRC_URI += "file://${client}.py"
do_install_append() {
install -d ${D}${bindir}
install -m 0755 ${WORKDIR}/${client}.py ${D}${bindir}/${client}
}