blob: e3efa3d6d2d1550ae6ae05ed0156d6ffd10bbdcd [file] [log] [blame]
#"Copyright (c) 2019-present Lenovo"
SUMMARY = "Phosphor LED Group Management for hr630"
PR = "r1"
LICENSE = "BSD-3-Clause"
LIC_FILES_CHKSUM = "file://${LENOVOBASE}/COPYING.BSD;md5=efc72ac5d37ea632ccf0001f56126210"
inherit native
inherit obmc-phosphor-utils
PROVIDES += "virtual/phosphor-led-manager-config-native"
SRC_URI += "file://led.yaml"
S = "${WORKDIR}"
# Copies example led layout yaml file
do_install() {
SRC=${S}
DEST=${D}${datadir}/phosphor-led-manager
install -D ${SRC}/led.yaml ${DEST}/led.yaml
}