blob: ba88a9a13dbbfeafc6586aa9b69ba5b839b0aa89 [file] [log] [blame]
SUMMARY = "Phosphor LED Group Management for Starscream"
PR = "r1"
#Common code for packages distributed without a license that want Apache-2.0.
LICENSE = "Apache-2.0"
LIC_FILES_CHKSUM = "file://${COREBASE}/meta/files/common-licenses/Apache-2.0;md5=89aea4e17d99a7cacdbeed46a0096b10"
inherit native
PROVIDES += "virtual/phosphor-led-manager-config-native"
SRC_URI += "file://led.yaml"
S = "${WORKDIR}"
# Copies example led layout yaml file
do_install() {
SRC=${S}
DEST=${D}${datadir}/phosphor-led-manager
install -D ${SRC}/led.yaml ${DEST}/led.yaml
}