blob: 7f9c460e28a1b606ec77a771132b2b55073d509e [file] [log] [blame]
FILESEXTRAPATHS_prepend := "${THISDIR}/${PN}/${MACHINE}:"
OBMC_CONSOLE_HOST_TTY = "ttyS0"
SRC_URI_remove = "file://${BPN}.conf"
SRC_URI += "file://server.ttyS0.conf"
do_install_append() {
# Remove upstream-provided configuration
rm -rf ${D}${sysconfdir}/${BPN}
# Install the server configuration
install -m 0755 -d ${D}${sysconfdir}/${BPN}
install -m 0644 ${WORKDIR}/*.conf ${D}${sysconfdir}/${BPN}/
}