Gitiles
Code Review
Sign In
gerrit.openbmc.org
/
openbmc
/
openbmc
/
c9843e3e5f47913630a07dc74d60a3e48e58bff6
/
.
/
poky
/
meta
/
classes
/
python_setuptools3_rust.bbclass
blob: f12e5d0cbd212b2da6395897fe315a2899a9ab9d [
file
] [
log
] [
blame
]
inherit python_pyo3 setuptools3
DEPENDS
+=
"python3-setuptools-rust-native"
python_setuptools3_rust_do_configure
()
{
python_pyo3_do_configure
cargo_common_do_configure
setuptools3_do_configure
}
EXPORT_FUNCTIONS do_configure