blob: dff1876c3f7d0c510697b3182fc74766a5a928af [file] [log] [blame]
SUMMARY = "Library for Python 3.6+ to communicate with the Google Chromecast."
HOMEPAGE = "https://github.com/balloob/pychromecast"
LICENSE = "MIT"
LIC_FILES_CHKSUM = "file://LICENSE;md5=b1dbd4e85f47b389bdadee9c694669f5"
SRC_URI[sha256sum] = "e4b7523db137f8de05eedcc6154113b68532848629442b448c2334fac966a447"
PYPI_PACKAGE = "PyChromecast"
inherit pypi setuptools3
RDEPENDS:${PN} += " \
${PYTHON_PN}-logging \
${PYTHON_PN}-zeroconf \
${PYTHON_PN}-json \
${PYTHON_PN}-requests \
${PYTHON_PN}-protobuf \
${PYTHON_PN}-compression \
"