blob: b25ba5d941d908eb3c3b23fc956a52a469de80fa [file] [log] [blame]
FILESEXTRAPATHS:prepend := "${THISDIR}/${PN}:"
DEPS_CFG = "resetreason.conf"
DEPS_TGT = "phosphor-discover-system-state@.service"
SYSTEMD_OVERRIDE:${PN}-discover:append = "${DEPS_CFG}:${DEPS_TGT}.d/${DEPS_CFG}"
FILES:${PN} += "${systemd_system_unitdir}/*"
SRC_URI += " \
file://ampere-reset-host-check@.service \
"
do_install:append() {
install -m 0644 ${WORKDIR}/ampere-reset-host-check@.service ${D}${systemd_unitdir}/system/phosphor-reset-host-check@.service
}