blob: 6031322f6ec21e0e65560bac347751396e607635 [file] [log] [blame]
SUMMARY = "Sample inventory map for phosphor-ipmi-host"
PR = "r1"
inherit native
inherit phosphor-ipmi-host
require phosphor-ipmi-host.inc
PROVIDES += "virtual/phosphor-ipmi-fru-read-inventory"
S = "${WORKDIR}/git"
do_install() {
DEST=${D}${config_datadir}
install -d ${DEST}
install scripts/fru-read-example.yaml ${DEST}/config.yaml
}