blob: b8d7b78f1267b73cd228b04d8c53a28da9f5ac75 [file] [log] [blame]
Tim Lee7e8cdc32020-06-18 10:28:18 +08001SUMMARY = "Iptable Save"
2DESCRIPTION = "Save iptable rules"
3PR = "r1"
4LICENSE = "Apache-2.0"
5LIC_FILES_CHKSUM = "file://${COREBASE}/meta/files/common-licenses/Apache-2.0;md5=89aea4e17d99a7cacdbeed46a0096b10"
6
7inherit allarch systemd
8
9SRC_URI = "file://phosphor-save-iptable-rules.service"
David Wang026925d2021-08-13 11:39:20 +080010SYSTEMD_SERVICE:${PN} = "phosphor-save-iptable-rules.service"
Tim Lee7e8cdc32020-06-18 10:28:18 +080011
12S = "${WORKDIR}"
13do_install() {
14 install -d ${D}${systemd_unitdir}/system/
15 install -m 0644 ${WORKDIR}/phosphor-save-iptable-rules.service \
16 ${D}${systemd_unitdir}/system
17}