blob: 7d0e777a45e6809723b316a0335784b67dbfd513 [file] [log] [blame]
Ken Chen778f1cf2018-02-01 10:30:00 +08001SUMMARY = "Phosphor LED Group Management for Centriq2400 REP"
2PR = "r1"
3
4inherit native
Ken Chen778f1cf2018-02-01 10:30:00 +08005inherit obmc-phosphor-license
6
7PROVIDES += "virtual/phosphor-led-manager-config-native"
8
9SRC_URI += "file://led.yaml"
10S = "${WORKDIR}"
11
12# Copies example led layout yaml file
13do_install() {
14 SRC=${S}
15 DEST=${D}${datadir}/phosphor-led-manager
16 install -D ${SRC}/led.yaml ${DEST}/led.yaml
17}