blob: 77d26f54b2d0b3dbafd5540fbe165c137c2f5782 [file] [log] [blame]
Patrick Williams39653562024-03-01 08:54:02 -06001SUMMARY = "Fast, Extensible Progress Meter"
2HOMEPAGE = "http://tqdm.github.io/"
3SECTION = "devel/python"
4
5LICENSE = "MIT & MPL-2.0"
6LIC_FILES_CHKSUM = "file://LICENCE;md5=42dfa9e8c616dbc295df3f58d756b2a1"
7
8SRC_URI[sha256sum] = "6cd52cdf0fef0e0f543299cfc96fec90d7b8a7e88745f411ec33eb44d5ed3531"
9
10inherit pypi python_setuptools_build_meta
11
12DEPENDS += "python3-setuptools-scm-native"
13
14RDEPENDS:${PN} += " \
15 python3-logging \
16 python3-numbers \
17"
18
19BBCLASSEXTEND = "native nativesdk"