blob: 2cb5dfabaaeb4ee7035990ee479ce1ab998077d3 [file] [log] [blame]
Lei YU9526acb2020-09-04 17:04:32 +08001SUMMARY = "ME time sync"
2PR = "r1"
3LICENSE = "Apache-2.0"
4LIC_FILES_CHKSUM = "file://${COREBASE}/meta/files/common-licenses/Apache-2.0;md5=89aea4e17d99a7cacdbeed46a0096b10"
5
6inherit allarch
7inherit obmc-phosphor-systemd
8
Lei YU05e5f0b2021-08-12 11:08:52 +08009RDEPENDS:${PN} += "bash"
Lei YU9526acb2020-09-04 17:04:32 +080010
11S = "${WORKDIR}"
12
13SRC_URI += "file://me-time-sync.sh"
14
15do_install() {
16 install -d ${D}${bindir}
17 install -m 0755 ${S}/me-time-sync.sh ${D}${bindir}/me-time-sync.sh
18}
19
Lei YU05e5f0b2021-08-12 11:08:52 +080020SYSTEMD_SERVICE:${PN} += "me-time-sync.service"