blob: a138704e0ac181e7dcffe4a61855512d4c26860e [file] [log] [blame]
Brad Bishopeb610d62019-09-09 14:57:03 -04001require qemu-xilinx-native.inc
2
3EXTRA_OECONF_append = " --target-list=${@get_qemu_system_target_list(d)}"
4
5PACKAGECONFIG ??= "fdt alsa kvm"
6
7PACKAGECONFIG_remove = "${@'kvm' if not os.path.exists('/usr/include/linux/kvm.h') else ''}"
8
9DEPENDS += "pixman-native qemu-xilinx-native"
10
11do_install_append() {
12 # The following is also installed by qemu-native
13 rm -f ${D}${datadir}/${BPN}/trace-events-all
14 rm -rf ${D}${datadir}/${BPN}/keymaps
15}
16