blob: 14943a4bd59eeb4d1eb36e3c715ea9ad002025b0 [file] [log] [blame]
Brad Bishop072e2382019-09-25 08:16:16 -04001SUMMARY = "Generator is a helper for generating test methods for nose while still using unittest."
2DESCRIPTION = "Python package with modified subclasses of all stdlib XML \
3parsers that prevent any potentially malicious operation."
4
5LICENSE = "ISC"
6LIC_FILES_CHKSUM = "file://LICENSE;md5=041a2bff595d40ccb4b36356f89dab00"
7
8SRC_URI[md5sum] = "6c69e73ba5b4b3ed62f7bcda071c64f1"
9SRC_URI[sha256sum] = "ad5925c814bfe79497b43df096e3bb52c166d1577f7aff160137301676232f4a"
10
11inherit pypi setuptools3
12
13DEPENDS += "python3-nose-native"
14
15RDEPENDS_${PN} += "python3-six"