blob: 33c2aba90da4dfd61297a3f764778be707a41dd9 [file] [log] [blame]
Patrick Venture0b2b1652018-01-18 18:01:29 -08001SUMMARY = "Sample channel configuration for phosphor-host-ipmid"
2PR = "r1"
3
4inherit native
5inherit phosphor-ipmi-host
6inherit obmc-phosphor-license
7
8PROVIDES += "virtual/phosphor-ipmi-channel-config"
9
10SRC_URI += "file://channel.yaml"
11
12S = "${WORKDIR}"
13
14do_install() {
15 # This recipe is supposed to create an output yaml file with
16 # a sample output file.
17
18 DEST=${D}${sensor_datadir}
19 install -d ${DEST}
20 install channel.yaml ${DEST}/channel.yaml
21}