blob: 35d288c89e11008bf08ebc315ecd79faa956bcdd [file] [log] [blame]
Andrew Geissler595f6302022-01-24 19:11:47 +00001SUMMARY = "Pygments is a syntax highlighting package written in Python."
2DESCRIPTION = "Pygments is a syntax highlighting package written in Python."
3HOMEPAGE = "http://pygments.org/"
4LICENSE = "BSD-2-Clause"
5LIC_FILES_CHKSUM = "file://LICENSE;md5=98419e351433ac106a24e3ad435930bc"
6
7inherit setuptools3
8SRC_URI[sha256sum] = "4e426f72023d88d03b2fa258de560726ce890ff3b630f88c21cbb8b2503b8c6a"
9
10DEPENDS += "\
11 ${PYTHON_PN} \
12 "
13
14PYPI_PACKAGE = "Pygments"
15
16inherit pypi
17
18BBCLASSEXTEND = "native nativesdk"
19