blob: 72b87dafb2eab53ce435def90f80b984094ecbbc [file] [log] [blame]
Andrew Geissler82c905d2020-04-13 13:39:40 -05001SUMMARY = "A Python Interface To The cURL library"
2DESCRIPTION = "\
3PycURL is a Python interface to libcurl, the multiprotocol file \
4transfer library. Similarly to the urllib Python module, PycURL can \
5be used to fetch objects identified by a URL from a Python program \
6"
7SECTION = "devel/python"
8HOMEPAGE = "http://pycurl.io/"
9
10LICENSE = "LGPLv2 | MIT"
11LIC_FILES_CHKSUM = "file://COPYING-LGPL;md5=4fbd65380cdd255951079008b364516c \
Patrick Williams0ca19cc2021-08-16 14:03:13 -050012 file://COPYING-MIT;md5=75f131c591546fd1277ca49c9a81ab1b \
Andrew Geissler82c905d2020-04-13 13:39:40 -050013 "
14
Patrick Williams0ca19cc2021-08-16 14:03:13 -050015SRC_URI[sha256sum] = "2ce9905626d8ceafcbadee666e2f45397e29c7618ddcdc63fc22d85e5046c6d6"
Andrew Geissler82c905d2020-04-13 13:39:40 -050016
17inherit pypi setuptools3
18
19DEPENDS = "\
20 curl \
21 ${PYTHON_PN}\
22"