blob: 1a7af86be563b884420c5ea5ff9ebe82444874e6 [file] [log] [blame]
Richard Marian Thomaiyar14fddef2018-07-13 23:55:56 +05301DESCRIPTION = "A small image for building meta-security packages"
2
3IMAGE_FEATURES += "ssh-server-openssh"
4
5IMAGE_INSTALL = "\
6 packagegroup-base \
7 packagegroup-core-boot \
8 packagegroup-core-security \
9 os-release \
10 ${@bb.utils.contains("DISTRO_FEATURES", "x11", "packagegroup-xfce-base", "", d)} \
11 ${CORE_IMAGE_EXTRA_INSTALL}"
12
13IMAGE_LINGUAS ?= " "
14
15LICENSE = "MIT"
16
17inherit core-image
18
19export IMAGE_BASENAME = "security-build-image"
20
21IMAGE_ROOTFS_EXTRA_SPACE = "5242880"