blob: b993a94547f7c5bc4f8475ca3db9c912991d0914 [file] [log] [blame]
Patrick Williamsc0f7c042017-02-23 20:41:17 -06001SUMMARY = "Matchbox GTK+ theme configuration application"
2HOMEPAGE = "http://matchbox-project.org"
3BUGTRACKER = "http://bugzilla.yoctoproject.org/"
4
5LICENSE = "GPLv2+"
6LIC_FILES_CHKSUM = "file://COPYING;md5=94d55d512a9ba36caa9b7df079bae19f \
7 file://appearance/mb-appearance.c;endline=25;md5=ea92333cf8a6802639d62d874c114a28"
8
9DEPENDS = "gconf gtk+3"
10RDEPENDS_${PN} = "settings-daemon"
11
12# SRCREV tagged 0.2
13SRCREV = "ef2192ce98d9374ffdad5f78544c3f8f353c16aa"
14SRC_URI = "git://git.yoctoproject.org/${BPN} \
15 file://no-handed.patch"
16UPSTREAM_CHECK_GITTAGREGEX = "(?P<pver>(\d+(\.\d+)+))"
17
18S = "${WORKDIR}/git"
19
20inherit autotools pkgconfig distro_features_check
21
22# The settings-daemon requires x11 in DISTRO_FEATURES
23REQUIRED_DISTRO_FEATURES = "x11"