blob: c14a7eba12912772d3a488d70fae86bbd8979909 [file] [log] [blame]
Andrew Geisslera2681d92020-10-16 10:17:07 -05001SUMMARY = "Argcomplete provides easy, extensible command line tab completion of arguments for your Python script."
2HOMEPAGE = "https://github.com/kislyuk/argcomplete"
3LICENSE = "Apache-2.0"
4LIC_FILES_CHKSUM = "file://LICENSE.rst;md5=2ee41112a44fe7014dce33e26468ba93"
5
6SRC_URI[md5sum] = "2262d0466a40d42267b424bba5010a0b"
7SRC_URI[sha256sum] = "849c2444c35bb2175aea74100ca5f644c29bf716429399c0f2203bb5d9a8e4e6"
8
9PYPI_PACKAGE = "argcomplete"
10
11inherit pypi setuptools3
12
13RDEPENDS_${PN} += "\
14 ${PYTHON_PN}-core \
15"
16
17BBCLASSEXTEND = "native nativesdk"
18