blob: de2d46dcafef0221343e6b219fef3692da9e05ee [file] [log] [blame]
Brad Bishop15ae2502019-06-18 21:44:24 -04001SUMMARY = "Timing analysis tools for suspend/resume/boot"
2DESCRIPTION = "This tool suite is designed to assist kernel and OS developers \
3in optimizing their linux stack's suspend/resume & boot time."
4HOMEPAGE = "https://01.org/pm-graph"
5LICENSE = "GPL-2"
6LIC_FILES_CHKSUM = "file://COPYING;md5=12f884d2ae1ff87c09e5b7ccc2c4ca7e"
7
8SRCREV = "5be9a16547234cef5aca8bfaccd920490ea1cfa7"
9SRC_URI = "git://github.com/intel/pm-graph.git"
10S = "${WORKDIR}/git"
11
12COMPATIBLE_HOST='(i.86|x86_64).*'
13EXTRA_OEMAKE = "PREFIX=${prefix} DESTDIR=${D}"
14
15do_install() {
16 oe_runmake install
17}
18
19RDEPENDS_${PN} += "python-core python-threading python-datetime python-subprocess python-compression"