blob: 092e6059b84d4e4edfaa80a6ef3eebc23034424e [file] [log] [blame]
Brad Bishop15ae2502019-06-18 21:44:24 -04001SUMMARY = "Skype protocol plug-in for libpurple"
2SECTION = "webos/services"
3LICENSE = "GPLv3"
4LIC_FILES_CHKSUM = "file://skypeweb/gpl3.txt;md5=d90260d32cef39f3c8d6c0f05d3adb8e"
5
6DEPENDS = "pidgin json-glib glib-2.0 zlib"
7
8inherit pkgconfig
9
10SRC_URI = "git://github.com/EionRobb/skype4pidgin;branch=master;protocol=git"
11SRCREV = "14f1b69b6292bbdc98cca484b050ec8359394c4e"
12
13S = "${WORKDIR}/git"
14PV = "1.5+git${SRCPV}"
15
16do_compile() {
17 oe_runmake -C skypeweb;
18}
19
20do_install() {
21 oe_runmake -C skypeweb DESTDIR="${D}" install;
22}
23
24FILES_${PN} += " \
25 ${libdir} \
26"