blob: db710664951288126046b3ea8ab3e27b318d07cf [file] [log] [blame]
Brad Bishopc342db32019-05-15 21:57:59 -04001SUMMARY = "A Python Mocking and Patching Library for Testing"
2LICENSE = "BSD-2-Clause"
3LIC_FILES_CHKSUM = "file://LICENSE.txt;md5=de9dfbf780446b18aab11f00baaf5b7e"
4
5SRC_URI[md5sum] = "d834a46d9a129be3e76fdcc99751e82c"
6SRC_URI[sha256sum] = "83657d894c90d5681d62155c82bda9c1187827525880eda8ff5df4ec813437c3"
7
8inherit pypi setuptools
9
10DEPENDS += " \
11 python-pbr-native"
12
13RDEPENDS_${PN} += " \
14 python-prettytable \
15 python-cmd2 \
16 python-pyparsing \
17 python-mccabe \
18 python-pep8 \
19 python-pyflakes \
20 python-pbr \
21 python-funcsigs \
22"