blob: 35c0ac6a5780873be7638521f8d61ee4123e10dd [file] [log] [blame]
Brad Bishop15ae2502019-06-18 21:44:24 -04001SUMMARY = "Pygments is a syntax highlighting package written in Python."
2DESCRIPTION = "Pygments is a syntax highlighting package written in Python."
3HOMEPAGE = "http://pygments.org/"
4LICENSE = "BSD-2-Clause"
5LIC_FILES_CHKSUM = "file://LICENSE;md5=e1d7b7bffbfeaa14083fd2bd3236aea8"
6
7inherit setuptools3
8SRC_URI[md5sum] = "5ecc3fbb2a783e917b369271fc0e6cd1"
9SRC_URI[sha256sum] = "881c4c157e45f30af185c1ffe8d549d48ac9127433f2c380c24b84572ad66297"
10
11DEPENDS += "\
12 ${PYTHON_PN} \
13 "
14
15PYPI_PACKAGE = "Pygments"
16
17inherit pypi
18
19BBCLASSEXTEND = "native nativesdk"
20