blob: acc693eba8aec708be03543ac37655f1d65091fd [file] [log] [blame]
Jaghathiswari Rankappagounder Natarajan16fff3d2019-02-07 12:19:57 -08001SUMMARY = "Sample entity configuration for phosphor-host-ipmid"
2PR = "r1"
3LICENSE = "Apache-2.0"
4LIC_FILES_CHKSUM = "file://${PHOSPHORBASE}/COPYING.apache-2.0;md5=34400b68072d710fecd0a2940a0d1658"
5
6inherit native
7inherit phosphor-ipmi-host
8
9PROVIDES += "virtual/phosphor-ipmi-entity-config"
10
11SRC_URI += "file://entity.yaml"
12
13S = "${WORKDIR}"
14
15do_install() {
16 # This recipe is supposed to create an output yaml file with
17 # a sample output file.
18
19 DEST=${D}${sensor_datadir}
20 install -d ${DEST}
21 install entity.yaml ${DEST}/entity.yaml
22}