blob: e813894316a048b9321c9911d023935a85fc05e3 [file] [log] [blame]
Brad Bishop19323692019-04-05 15:28:33 -04001SUMMARY = "Tests to compare standard functions of different libc implementations"
2DESCRIPTION = "libc-bench is a set of time- and memory-efficiency tests to compare \
3implementations of various C/POSIX standard library functions."
4HOMEPAGE = "http://www.etalabs.net/libc-bench.html"
5SECTION = "console/utils"
6LICENSE = "MIT"
7LIC_FILES_CHKSUM = "file://COPYRIGHT;md5=9a825c63897c53f487ef900598c31527"
8
9SRCREV = "b6b2ce5f9f87a09b14499cb00c600c601f022634"
10PV = "20110206+git${SRCPV}"
11
12SRC_URI = "git://git.musl-libc.org/libc-bench \
13 "
14
15S = "${WORKDIR}/git"
16
17do_install () {
18 install -d ${D}${bindir}
19 install -m 0755 ${B}/libc-bench ${D}${bindir}
20}
21