blob: 3002d5aa5d4dab6d349b283f156eedc8ab8e515e [file] [log] [blame]
Brad Bishop19323692019-04-05 15:28:33 -04001SUMMARY = "Security oriented static analyser for python code."
2LICENSE = "Apache-2.0"
3LIC_FILES_CHKSUM = "file://LICENSE;md5=1dece7821bf3fd70fe1309eaa37d52a2"
4
5SRC_URI[md5sum] = "81ba3979ded1b421fa8d69e6faa06dcb"
6SRC_URI[sha256sum] = "9413facfe9de1e1bd291d525c784e1beb1a55c9916b51dae12979af63a69ba4c"
7
8DEPENDS = "python3-pbr-native python3-git python3-pbr python3-pyyaml python3-six python3-stevedore"
9
10inherit setuptools3 pypi
11
12RDEPENDS_${PN} += "python3-modules python3-git python3-pbr python3-pyyaml python3-six python3-stevedore"
13
14BBCLASSEXTEND = "native"