blob: d38b992d056bb8e8da2788423ec8109d3694a1e7 [file] [log] [blame]
Brad Bishop19323692019-04-05 15:28:33 -04001SUMMARY = "Reference implementations of popular deep learning models"
2HOMEPAGE = "https://github.com/keras-team/keras-applications"
3SECTION = "devel/python"
4LICENSE = "MIT"
5LIC_FILES_CHKSUM = "file://LICENSE;md5=366e2fd3c9714f162d3663b6f97cfe41"
6
7SRC_URI = "git://github.com/keras-team/keras-applications.git"
8SRCREV ?= "61de21815728aa66377ebb2a7b4c2f5492a34dd2"
9
10
11inherit setuptools3
12
13S = "${WORKDIR}/git"
14
15BBCLASSEXTEND = "native"
16
17RDEPENDS_${PN} = "python3-numpy \
18 python3-h5py \
19 "