blob: 93907c8587d9d2cc74f022011a4e5e252483644a [file] [log] [blame]
Lei YU243a6742018-06-29 15:34:23 +08001SUMMARY = "Inventory to Sensor config for Romulus"
2PR = "r1"
3
4inherit native
5inherit phosphor-ipmi-host
6inherit obmc-phosphor-license
7
8PROVIDES += "virtual/phosphor-ipmi-inventory-sel"
9
10SRC_URI += "file://sel-config.yaml"
11
12S = "${WORKDIR}"
13
14do_install() {
15 DEST=${D}${sensor_datadir}
16 install -d ${DEST}
17 install sel-config.yaml ${DEST}/invsensor.yaml
18}